Bird Cams Around the World

Peregrine Falcons, Eagles, Kestrels, Ospreys, Owls and Much, Much More!!!
It is currently Sun May 28, 2017 8:18 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 113 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Tue Sep 06, 2016 11:49 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:44 pm
Posts: 24791
Location: Milton, Pa.
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.

_________________
The soul is the same in all living creatures...although the body of each is different.
~Hippocrates~


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 8:10 am 
Online
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 51063
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 10:33 am 
Offline
User avatar

Joined: Wed May 01, 2013 7:47 pm
Posts: 3052
Location: Tonawanda, NY (Buffalo)
skygirlblue wrote:
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL


I've been having many issues with firefox and switched to chrome just last week. So far no problems. I think some of my issues were with the wi fi also; but in any case I am doing better on chrome!

_________________
Sally G.


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 10:42 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:44 pm
Posts: 24791
Location: Milton, Pa.
Sally wrote:
skygirlblue wrote:
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL


I've been having many issues with firefox and switched to chrome just last week. So far no problems. I think some of my issues were with the wi fi also; but in any case I am doing better on chrome!

Well I had my son clean laptop stuff up, and I seem to be OK again (cookies/and other stuff.
Thanks SGB & Sally

_________________
The soul is the same in all living creatures...although the body of each is different.
~Hippocrates~


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Nov 05, 2016 4:55 pm 
Online
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 51063
    Don't forget...

    Image

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 10:16 am 
Online
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 51063
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 3:21 pm 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 4770
Location: the Netherlands
skygirlblue wrote:
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

Did you visit their own site for info?


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 7:27 pm 
Online
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 51063
Dutch Eagle Fan wrote:
skygirlblue wrote:
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

Did you visit their own site for info?


Of course...First place I went. A "disallow" has been placed in the robots.txt file, but that can take a while for it to take effect and no guarantee the bot will follow the "disallow". I think its a fairly harmless bot since we are not ad based, but it was eating up resources big time so it had to go. 300 crawl attempts in 4 minutes? I think that's pretty excessive!!

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Feb 20, 2017 4:57 pm 
Online
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 51063
hmmmmmmmmmmmm....I'm not really sure what has happened to our background...I'll give it a while before trying to figure it out!! sigh..

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Feb 22, 2017 3:19 pm 
Offline
User avatar

Joined: Wed Mar 10, 2010 7:42 am
Posts: 1177
Location: Zwolle, Netherlands
Hanny was wondering why she couldn't see my uploaded pictures.

I had the same problem a few weeks ago, I couldn't see my own pictures on my blog. In the end I found that AdBlock was blocking them.

When you don't see pictures, you should disable AdBlock for the the website you're on, and the pictures will appear after a refresh of the page. Click the ABP icon in the toolbar for a menu where you can disable ABP for the site.

AdBlock can block an image only on the filename. If you have for example 'ad' in your filename it will block. I use 'ad' as part of the filename for Amsterdam AEB.

http://stackoverflow.com/questions/1725 ... -html-page

_________________
http://slechtvalken.blogspot.nl/


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Feb 22, 2017 5:58 pm 
Offline
User avatar

Joined: Thu Nov 12, 2009 10:10 am
Posts: 2846
Location: the Netherlands
Arjen, dank je wel voor je antwoord.
Thanks for the answer.

Can or will you Change your filename for AEB Amsterdam?

_________________
Image


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Thu Feb 23, 2017 8:44 am 
Offline
User avatar

Joined: Wed Mar 10, 2010 7:42 am
Posts: 1177
Location: Zwolle, Netherlands
Yes. ad is aeb now.

_________________
http://slechtvalken.blogspot.nl/


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Feb 26, 2017 2:44 pm 
Offline
User avatar

Joined: Thu Nov 12, 2009 10:10 am
Posts: 2846
Location: the Netherlands
Dank je wel. Thanks. . Image

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 113 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr