Bird Cams Around the World

Peregrine Falcons, Eagles, Kestrels, Ospreys, Owls and Much, Much More!!!
It is currently Thu Jul 27, 2017 10:54 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 182 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Tue Sep 06, 2016 11:49 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:44 pm
Posts: 24892
Location: Milton, Pa.
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.

_________________
The soul is the same in all living creatures...although the body of each is different.
~Hippocrates~


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 8:10 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 10:33 am 
Offline
User avatar

Joined: Wed May 01, 2013 7:47 pm
Posts: 3253
Location: Tonawanda, NY (Buffalo)
skygirlblue wrote:
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL


I've been having many issues with firefox and switched to chrome just last week. So far no problems. I think some of my issues were with the wi fi also; but in any case I am doing better on chrome!

_________________
Sally G.


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Sep 07, 2016 10:42 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:44 pm
Posts: 24892
Location: Milton, Pa.
Sally wrote:
skygirlblue wrote:
kittenface wrote:
Well back to not being able to see videos. I think I'm going to have to stop with Chrome.
So you all seem to like Firefox so going to give it a try.


Check again, KF...Vids are working for me with Chrome...at least this morning I can...LOL


I've been having many issues with firefox and switched to chrome just last week. So far no problems. I think some of my issues were with the wi fi also; but in any case I am doing better on chrome!

Well I had my son clean laptop stuff up, and I seem to be OK again (cookies/and other stuff.
Thanks SGB & Sally

_________________
The soul is the same in all living creatures...although the body of each is different.
~Hippocrates~


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Nov 05, 2016 4:55 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
    Don't forget...

    Image

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 10:16 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 3:21 pm 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 4838
Location: the Netherlands
skygirlblue wrote:
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

Did you visit their own site for info?


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jan 01, 2017 7:27 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
Dutch Eagle Fan wrote:
skygirlblue wrote:
For all the forum tech geeks out there..

The Semrush bot has really been eating up all the forum server usage the past several days so I blocked it. (or at least the IP range they were using, for now). I just checked the forum data files. This bot has made over 300 attempts in the past 4 minutes.

Did you visit their own site for info?


Of course...First place I went. A "disallow" has been placed in the robots.txt file, but that can take a while for it to take effect and no guarantee the bot will follow the "disallow". I think its a fairly harmless bot since we are not ad based, but it was eating up resources big time so it had to go. 300 crawl attempts in 4 minutes? I think that's pretty excessive!!

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Feb 20, 2017 4:57 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
hmmmmmmmmmmmm....I'm not really sure what has happened to our background...I'll give it a while before trying to figure it out!! sigh..

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Feb 22, 2017 3:19 pm 
Offline
User avatar

Joined: Wed Mar 10, 2010 7:42 am
Posts: 1205
Location: Zwolle, Netherlands
Hanny was wondering why she couldn't see my uploaded pictures.

I had the same problem a few weeks ago, I couldn't see my own pictures on my blog. In the end I found that AdBlock was blocking them.

When you don't see pictures, you should disable AdBlock for the the website you're on, and the pictures will appear after a refresh of the page. Click the ABP icon in the toolbar for a menu where you can disable ABP for the site.

AdBlock can block an image only on the filename. If you have for example 'ad' in your filename it will block. I use 'ad' as part of the filename for Amsterdam AEB.

http://stackoverflow.com/questions/1725 ... -html-page

_________________
http://slechtvalken.blogspot.nl/


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Feb 22, 2017 5:58 pm 
Offline
User avatar

Joined: Thu Nov 12, 2009 10:10 am
Posts: 2856
Location: the Netherlands
Arjen, dank je wel voor je antwoord.
Thanks for the answer.

Can or will you Change your filename for AEB Amsterdam?

_________________
Image


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Thu Feb 23, 2017 8:44 am 
Offline
User avatar

Joined: Wed Mar 10, 2010 7:42 am
Posts: 1205
Location: Zwolle, Netherlands
Yes. ad is aeb now.

_________________
http://slechtvalken.blogspot.nl/


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Feb 26, 2017 2:44 pm 
Offline
User avatar

Joined: Thu Nov 12, 2009 10:10 am
Posts: 2856
Location: the Netherlands
Dank je wel. Thanks. . Image

_________________
Image


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Jun 21, 2017 12:41 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:53 pm
Posts: 7747
Location: Indianapolis
Wonder if anyone else is having this problem with notifications.

Instead of linking me to the last post, I am sent to posts from several pages before. I am especially aware of this on the Indy Market Tower forum, but I think it has happened on other forums too.

I just received a notification directing me to http://www.peregrinefalcon-bcaw.net/viewtopic.php?f=538&t=2270&p=441520#p441520 which is page 16 of 20.

Getting me to the correct page is http://www.peregrinefalcon-bcaw.net/viewtopic.php?f=538&t=2270&start=380 and I have to scroll down to the correct post.

This has been happening for a while now, but not forever....

_________________
"Always try to be a little kinder than is necessary."
~ J. M. Barrie


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Jun 21, 2017 12:56 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
Wish I could help, gigi...I haven't signed up for any notificatons, but I will..to see if I can duplicate the problem..

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Jun 21, 2017 7:29 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:53 pm
Posts: 7747
Location: Indianapolis
skygirlblue wrote:
Wish I could help, gigi...I haven't signed up for any notificatons, but I will..to see if I can duplicate the problem..
It just happened again on the South Bend forum. I was connected to page 9 of 11.
http://www.peregrinefalcon-bcaw.net/viewtopic.php?f=541&t=2260&p=441527#p441527

_________________
"Always try to be a little kinder than is necessary."
~ J. M. Barrie


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Wed Jun 21, 2017 11:19 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
gigi wrote:
skygirlblue wrote:
Wish I could help, gigi...I haven't signed up for any notificatons, but I will..to see if I can duplicate the problem..
It just happened again on the South Bend forum. I was connected to page 9 of 11.
http://www.peregrinefalcon-bcaw.net/viewtopic.php?f=541&t=2260&p=441527#p441527


hmmmmmmmmmm....maybe its a glitch in the phpbb software? I've subscribed to this forum and the Columbus forum to see if I get notified...would I get notified if I made the post? LOL

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Thu Jun 22, 2017 4:01 am 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 4838
Location: the Netherlands
I'll subscribe to this topic and a few others too. :girlyes:


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Thu Jun 22, 2017 8:06 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 52168
OK...so far, so good!! (Except my email is so slow~I don't know why it delays my emails!!)

The Columbus notification took me to the appropriate page as well. I'll keep the "notifications" active for a little while to see if it messes up...then I'll get rid of them. I check the forum more than I check my email, which means notifications pile up!!

_________________
Image
(This is actually the Thumbnail IMG link.
Apparently it still works and makes no difference since the image is small anyway.)


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Thu Jun 22, 2017 8:32 am 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 4838
Location: the Netherlands
Works fine here too. Notice that there are several links in the notification email, the first is to the newest post, the second to the topic, the third to overlaying forum. And at the bottom there is a link to un-subscribe from the topic.
Quote:
Hello Dutch Eagle Fan,

You are receiving this notification because you are watching the topic,
"FORUM ISSUES 2016" at "Bird Cams Around the World". This topic has
received a reply since your last visit. You can use the following link to
view the replies made, no more notifications will be sent until you visit
the topic.

If you want to view the newest post made since your last visit, click the
following link:


viewtopic.php?f=88&t=2096&p=441635&e=441635

If you want to view the topic, click the following link:
viewtopic.php?f=88&t=2096

If you want to view the forum, click the following link:
viewforum.php?f=88

If you no longer wish to watch this topic you can either click the
"Unsubscribe topic" link found at the bottom of the topic above, or by
clicking the following link:


viewtopic.php?uid=75&f=88&t=2096&unwatch=topic


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 182 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr