Bird Cams Around the World

Peregrine Falcons, Eagles, Kestrels, Ospreys, Owls and Much, Much More!!!
It is currently Fri May 25, 2018 7:08 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 196 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next
Author Message
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Jul 01, 2017 6:39 pm 
Offline
User avatar

Joined: Sun Apr 10, 2011 9:01 pm
Posts: 3831
Location: Manitoba, Canada
skygirlblue wrote:
If any of you are on Facebook and would like to join the Photobucket "fight"...feel free to jump in with the rest of us!!



I think its gonna come down to who can last the longest...I'm hoping to wear them down so that they will reverse their decision and at least restore the links to existing pics...that way we'll get our pics back...they can charge later for new uploads..


OMG! There are a lot of people not happy and should be! Gee, how many hundreds of people are there! I think if PB doesn't reverse this their business is certainly doomed! How could they really think people would pay that kind of money! Shameful!


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Jul 01, 2017 9:18 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
You Bet...and we can't let it just fizzle away!!! I hope that if enough of us continue to pressure them, they will at least reverse their decision for existing pics!!

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Jul 01, 2017 10:04 pm 
Offline

Joined: Wed Jan 02, 2013 10:41 am
Posts: 6393
Here is what I told them:
I hope everybody affected by this very loooooooong "bait and switch" contacts their state attorney general and fills out the online complaint form for their state as I am about to do ... :teehee:


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 1:22 pm 
Offline
User avatar

Joined: Sun Sep 27, 2015 12:52 pm
Posts: 1243
Location: Long Island, NY
Image

This is a test pic.

Wow...Postimage is great! This is so much easier and faster than Photobucket. I will create an account with this site and try using it going forward. Thanks Sally for posting about it and thanks SGB for providing instructions. Woo hoo!


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 2:19 pm 
Offline
User avatar

Joined: Sun Sep 27, 2015 12:52 pm
Posts: 1243
Location: Long Island, NY
It's really unclear to me what happened to Photobucket. There are some indications that they may have been hacked. Ransomware. I don't know what to believe. Facebook indicates that some people who have never used Photobucket are seeing the image we are all seeing on this BCAW site when they have accessed E-Bay or their business accounts. I always received security messages using Photobucket and felt some of their ads were unsafe. I never opened them. Ransomware can lurk within ads. The site was probably never very safe to begin with.

Photoimage has been a breeze to use so far, but they assign a password if you create an account. It is long and I will never remember it. I will always need to refer to it at log-in, but the lack of ads and upload speeds are pure joy. This photo site was designed for forums and it shows.
:egg19:


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 6:03 pm 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 5289
Location: Ameland, the Netherlands
If you right-click on the "ransom demand" picture that has replaced a picture and then choose "open image in new tab"(I use Chrome) then the original picture is showing, on the Photobucket page.

This is in the Providence topic, picture posted by skygirlblue

Image <--- click for large picture

And after that action things are getting REALLY weird; when I refreshed the forum page with this particular post the original image appears in the post!!! :girlcrazy:

Image <---Click

Repeated the procedure with the other two images in this one post and after refreshing again, all three images show :egg14:


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 7:09 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:53 pm
Posts: 8614
Location: Indianapolis
This IS strange.

_________________
"Always try to be a little kinder than is necessary."
~ J. M. Barrie


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 7:18 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
Dutch Eagle Fan wrote:
If you right-click on the "ransom demand" picture that has replaced a picture and then choose "open image in new tab"(I use Chrome) then the original picture is showing, on the Photobucket page.

This is in the Providence topic, picture posted by skygirlblue

Image <--- click for large picture

And after that action things are getting REALLY weird; when I refreshed the forum page with this particular post the original image appears in the post!!! :girlcrazy:

Image <---Click

Repeated the procedure with the other two images in this one post and after refreshing again, all three images show :egg14:


the images come and go...I've tried this exact same thing. I can't explain it. I can trick the image to reappear...and it will stay, even if I travel to different threads, then return...but, I've never had an image reappear after I have refreshed the page..I'm thinking it has something to do with how FF cache's pages...I haven't tried it with Chrome.

The other thing that is interesting, so far, some people are not effected. I did read somewhere that if you "embed" a large amount (and I have) then you're the "first to go"...I do have a PB account that I rarely use (can't remember why)..I may try uploading to that one just to see what happens..

It still doesn't help get all of our pics back, though!!

I haven't had time to research direct upload. This forum does have that capability. I just need to figure out the settings and what they all mean. The settings dictate how much storage pics use up on our allotted disc space (on the acenet server)...I think with our price plan, we're allowed 39 or 40 GB...

..and here's a fun fact...MY PB account page looks to be a hot mess..

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 7:37 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
This is a test...

I uploaded to my second PB account...I have no clue why I started it and rarely used it...but, we'll see if this pic works..


Image

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sun Jul 02, 2017 7:38 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
Dang!! There it is...I wonder how long it will stay?

If it stays, then that might be an answer as to why some accounts aren't yet affected. I post a ton of pics from my regular account and very few from this one...which was set up in 2011!!

hmmmmmmmmmmmmmmmmm

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 3:36 am 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 5289
Location: Ameland, the Netherlands
skygirlblue wrote:
Dang!! There it is...I wonder how long it will stay?

If it stays, then that might be an answer as to why some accounts aren't yet affected. I post a ton of pics from my regular account and very few from this one...which was set up in 2011!!

hmmmmmmmmmmmmmmmmm

Could be. I have not posted as many pictures as I used to. Mainly because my own forum(s) have gone. Because those forums are gone, all the pictures posted there, including the images I used for the forum styles, no longer need bandwidth to be displayed. I deleted the folder with all the images specifically for the forum style. It could all add up to low usage and therefor my account(s) are still working as intended.


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 9:48 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
Here's what I've discovered so far today. The IMG link (that we've all used in the past) has now been rendered useless. Prior to today, I could still post it, but the dreaded 3rd party pic would be in its place. Now when I post the link, the forum software is unable to read the dimensions, therefore nothing will post.

This is the thumbnail URL, which I've always been able to post, but here's the difference. Prior to today, when I clicked on it, it only took me back to the 3rd Party Icon and it took me many refreshes to actually get back to the picture. Today, when I click on this, I immediately get the pic.

If this holds true, then it may be possible to replace the original IMG link with the IMG Thumb link, thus getting my pictures back in the threads, though you'd need a magnifying glass to see them!!

Will I continue to upload to PB? NO WAY...but, if this IMG Thumb stays, I may start replacing my pics on some of the threads (in my spare time, of course...LOL)

(BTW, the "happy 4th gif in my signature is the IMG Thumb link...size doesn't matter as it was this small anyway.)


Image

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 1:07 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
We'll see how long the daisy background lasts...Uploaded to my old account that hasn't yet been affected by the block!!

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 1:18 pm 
Offline
Moderator
User avatar

Joined: Wed Jul 29, 2009 9:53 pm
Posts: 8614
Location: Indianapolis
The daisies are lovely! :biggrin:

_________________
"Always try to be a little kinder than is necessary."
~ J. M. Barrie


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 1:44 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
Thanks...we'll see how long it lasts...

I had to risk posting to my old account as some of my newer accounts (flickr, etc.) do not provide the correct URL that the forum software can "read"...I'll have to save that problem solving research for another day!!

(we may have daisies all the way through winter at this point..LOL)

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 8:03 pm 
Offline
User avatar

Joined: Tue Jul 28, 2009 7:00 am
Posts: 5289
Location: Ameland, the Netherlands
skygirlblue wrote:
Thanks...we'll see how long it lasts...

I had to risk posting to my old account as some of my newer accounts (flickr, etc.) do not provide the correct URL that the forum software can "read"...I'll have to save that problem solving research for another day!!

(we may have daisies all the way through winter at this point..LOL)

Maybe you can upload the banners and background images to the same folder where all the other forum image files, related to and used for the style are kept? (At the host's server this forum is on I mean) That way at least the forum lay out can not be disrupted again because of a problem at a third party image host.
It would go to this folder
    http://www.peregrinefalcon-bcaw.net/styles/subsilver2/imageset/en_us/icon_post_edit.gif


Top
 Profile  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Mon Jul 03, 2017 10:00 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 26, 2009 3:18 pm
Posts: 54105
Dutch Eagle Fan wrote:
skygirlblue wrote:
Thanks...we'll see how long it lasts...

I had to risk posting to my old account as some of my newer accounts (flickr, etc.) do not provide the correct URL that the forum software can "read"...I'll have to save that problem solving research for another day!!

(we may have daisies all the way through winter at this point..LOL)

Maybe you can upload the banners and background images to the same folder where all the other forum image files, related to and used for the style are kept? (At the host's server this forum is on I mean) That way at least the forum lay out can not be disrupted again because of a problem at a third party image host.
It would go to this folder
    http://www.peregrinefalcon-bcaw.net/styles/subsilver2/imageset/en_us/icon_post_edit.gif


I've already stored all the banners/extra smilies on the server (thank goodness)...that's why this PB issue isn't affecting them...I just haven't gotten around to figuring out which folder the background jpegs need to go in...not to mention, banners are an easy access in the admin panel. when I change the backgrounds I do so manually via stylesheet code . :girlcrazy:

_________________
Image


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Fri Jul 07, 2017 7:39 pm 
Offline
User avatar

Joined: Sun Sep 27, 2015 12:52 pm
Posts: 1243
Location: Long Island, NY
Looks like Photobucket finally wiped out all my prior pics today. Up to today, I hadn't been affected and all my pics were showing on BCAW. I have not logged into PB since this whole fiasco started. I suppose PB will eventually get to everyone that doesn't have the Plus Account with them. It's just a matter of time as they work through all the accounts.
:gaaaaah:


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Fri Jul 07, 2017 7:57 pm 
Offline
User avatar

Joined: Sun Apr 10, 2011 9:01 pm
Posts: 3831
Location: Manitoba, Canada
Nadia wrote:
Looks like Photobucket finally wiped out all my prior pics today. Up to today, I hadn't been affected and all my pics were showing on BCAW. I have not logged into PB since this whole fiasco started. I suppose PB will eventually get to everyone that doesn't have the Plus Account with them. It's just a matter of time as they work through all the accounts.
:gaaaaah:


I never log out but I still have to log in and the page looks really wonky when I open it. I keep my PB page minimized on my computer because it seems I have to log in all the time. I have been switching out photos with a different photo sharing site and need the PB pics. :girlcrazy:


Top
 Profile E-mail  
 
 Post subject: Re: FORUM ISSUES 2016
PostPosted: Sat Jul 08, 2017 7:40 am 
Offline
User avatar

Joined: Wed May 01, 2013 7:47 pm
Posts: 3446
Location: Tonawanda, NY (Buffalo)
My photos are gone......... :girlsad3:

_________________
Sally G.


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 196 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Xaphos © 2007, 2008, 2009 phpBB.fr